Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Carhian Welsh 1 post 71 karma points
    Apr 05, 2019 @ 14:10
    Carhian Welsh
    0

    v8 Macros rendering in grid when 'Render in rich text editor and the grid' is turned off

    I have some macros setup that I want to add to a grid and I don't want the content of the macro to render.

    In v7 it was just the case of turning off 'Render in rich text editor and the grid' in the macro and I was able to add them to the grids no problem, in v8 I have done a similar thing and turned this off and they still appear to render in the grid regardless.

    Has anyone been able to turn off the rendering of macros when adding to a rich text editor or gird at all?

  • Mathias 13 posts 114 karma points
    May 09, 2019 @ 08:24
    Mathias
    0

    I am bumping this thread, I have the exact same issue and unchecking the checkbox you mentioned did f**k all for me as well

  • JoskerVemeulen 48 posts 220 karma points
    May 15, 2019 @ 14:26
    JoskerVemeulen
    0

    Any updates for this issue?

  • K.Garrein 148 posts 539 karma points
    Jul 04, 2019 @ 09:55
    K.Garrein
    0

    Same issue.

    Even when unchecking "Render in rich text editor and the grid", it still renders in the editors :'(

    K.

Please Sign in or register to post replies

Write your reply to:

Draft