Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Harriet 5 posts 76 karma points
    Aug 07, 2019 @ 14:05
    Harriet
    0

    Failed to build models. The type initializer for 'File' threw an exception.

    the models building is working locally, when I push it to a staging server the models build keeps breaking. i have tried downgrading umbraco to see if this fixed it and nothing i have tried seems to work. does anyone know what this issue is?

    enter image description here

  • Bendik Engebretsen 105 posts 197 karma points
    1 week ago
    Bendik Engebretsen
    0

    Hi,

    I'm experiencing the exact same problem. Did you manage to fix this?

    Any help much appreciated!

  • Harriet 5 posts 76 karma points
    1 week ago
    Harriet
    0

    I think I changed back to PureLive then rebuilt then changed back to models. or uninstalled the models I cant quite recall which fixed it.

Please Sign in or register to post replies

Write your reply to:

Draft