Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sham Yemul 35 posts 98 karma points
    Dec 08, 2014 @ 06:50
    Sham Yemul
    0

    Browsing SmartBlog 2.0.9 package gives The type or namespace name 'SmartBlogLibraries' could not be found error.

    I have installed UmbracoCms 7.1.8 on windows 7 (No service pack) 32-bit.  I am using IIS 7.5 and .net framework 4.5.

    I have installed SmartBlog 2.0.9 package and publish this package. While browsing these published files I get “The type or namespace name 'SmartBlogLibraries' could not be found” error.

    What can be the problem for such namespace error ? How can I fix the same.

     


  • Jan Skovgaard 11264 posts 23592 karma points MVP 9x admin c-trib
    Dec 08, 2014 @ 07:20
    Jan Skovgaard
    0

    Hi Sham

    Have you installed the above package in the same installation as the business starter kit, which you mention in this post? http://our.umbraco.org/forum/templating/templates-and-document-types/59570-Installing-BusinessWebsiteStarterPack14-package-gives-SystemInvalidOperationException-Sequence-contains-no-elements-error?p=0#comment201551

    And what steps did you take in order to install the package?

    /Jan

  • Sham Yemul 35 posts 98 karma points
    Dec 08, 2014 @ 13:34
    Sham Yemul
    0

    Hi,


    I did following steps to install WebsiteStarterPack1.4 package.

    1. I have selected "Install Local Package" from Developer Option.  

    2. I tick security risk check box.

    3. Choose a file by clicking "Browse" button and select "Business_Website_Starter_Pack_1.4.zip" file.

    4. And press "Load Package" button.

    5. I tick "Accept license" tick box and "Press Install" button.  It is installed successfully.

     

  • Jan Skovgaard 11264 posts 23592 karma points MVP 9x admin c-trib
    Dec 08, 2014 @ 13:48
    Jan Skovgaard
    0

    Hi Sham

    Ok, but as I write in the other post, that I linked to above I don't think that it's compatible with version 7.2 of Umbraco unfortunately.

    I think you should try uninstalling this package.

    /Jan

Please Sign in or register to post replies

Write your reply to:

Draft