Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • pat 124 posts 346 karma points
    Aug 24, 2015 @ 11:16
    pat
    0

    Error Template not saved Please make sure that you do not have 2 templates with the same alias

    Hi all, I have read as many as forum discussions about this error. but I cannot resolve my error.

    I have version 4.7.1 site, created new master page and added content. save and fine. edited few times saved. but now it giving me errors while I am editing template.

    I can add images , div in some sections but if I tried to add div inside a div and try to give id ="xxxx" or class="xx" some value i get same alias error.

    I have checked database run the SQL Select alias , count() from cmsTemplate group by alias having count() >1 giving nothing

    Please help me to figure out this its a pain that template cannot change via umbraco CMS

  • Mark Bowser 268 posts 855 karma points c-trib
    Aug 24, 2015 @ 15:03
    Mark Bowser
    0

    Do you mean that you only get this error when you add ids and classes to a div? And that you are able to save the template through umbraco otherwise?

  • pat 124 posts 346 karma points
    Aug 26, 2015 @ 14:32
    pat
    0

    umbraco behave very wired , sometimes it allows to add sometime not

    I have create a new page and copy over bits by bits from current home template and then after some pint it gives error

    does this mean content of the template too long ?

  • pat 124 posts 346 karma points
    Sep 17, 2015 @ 13:09
    pat
    100

    I have solved this problem reducing template content

    I have chopped html into xslt macros and reduce the number of lines on template page . now I can save my template.

Please Sign in or register to post replies

Write your reply to:

Draft