Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Addison Sims 3 posts 75 karma points
    Dec 03, 2015 @ 21:44
    Addison Sims
    0

    Unable to save templates

    We have just updated to Umbraco 7.3.3, if we open a template in the back office, the template displays like this, please see attached image:template problem

    Additionally, we receive this error in the chrome console:

    Uncaught TypeError: Cannot read property 'GetCode' of undefinedUmbraco.Editors.EditView.base2.Base.extend.doSubmit @ DependencyHandler.axd:56(anonymous function) @ DependencyHandler.axd:54f.event.dispatch @ DependencyHandler.axd:2h.handle.i @ DependencyHandler.axd:2

    Would greatly appreciate any help with this issue. Thanks in advance

  • Nicholas Westby 2045 posts 7032 karma points c-trib
    Dec 03, 2015 @ 22:06
    Nicholas Westby
    0

    Looks like a caching issue. Try this:

    • Delete App_Data/TEMP/PluginCache/.
    • Delete App_Data/TEMP/ClientDependency/.
    • Clear your browser cache.
    • Recycle the application pool.
    • Reload page.
  • Saied 349 posts 674 karma points
    Dec 03, 2015 @ 23:26
    Saied
    0

    Hi Nicholas

    I tried the above steps, but it still didn't work.

    We are also getting an error in the console saying codemirror is undefined.

    Since I upgraded the vs solution to 7.3.3 via nuget, is it possible I did not include files in the project that were added during the upgrade?

    Currently our local dev version works.

    Our stage environment does not work and files included in the solution were copied to stage.

    Our production site does work, but it was not upgraded yet.

    Thanks Saied

  • Nicholas Westby 2045 posts 7032 karma points c-trib
    Dec 04, 2015 @ 10:02
    Nicholas Westby
    1

    It is certainly possible something was skipped. Use a tool like WinMerge to compare a fresh download of Umbraco 7.3.3 against the version your have on your file system.

  • Saied 349 posts 674 karma points
    Dec 04, 2015 @ 14:19
    Saied
    0

    Nicholas,

    I didn't use winmerge, I just eye-balled it, but it was in fact some missing folders that were created from the nuget upgrade that did not were not included in the solution. Once included, the problem was solved.

    Thanks

Please Sign in or register to post replies

Write your reply to:

Draft