Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ismael 65 posts 337 karma points
    Jul 03, 2014 @ 22:49
    Ismael
    0

    Macro container - missing configuration options?

    Hi,

    I've added a macro container property but I don't get any options to select the Allowed Macros or set the Max number etc like you could with version 6.

    I couldn't find anyone else mention this as an issue, and this is the first time I've had need of a macro container for a v7 site - so could this just an issue for me? or is there a new way/trick to do this now?

    using: 7.1.4

    Cheers

    Ismael.

  • Dennis Aaen 4448 posts 17913 karma points admin hq c-trib
    Jul 03, 2014 @ 23:45
    Dennis Aaen
    100

    Hi Ismael,

    I think you found a bug, I just try the same setup as you. Creating a datatype using the macro container in Umbraco 7.1.4. and the configuration options are missing.

    Just to be sure then I change it to use the multinode treepicker, and when I do that I get, some configuration options for multinode treepicker, so I think you are right that the configuration options are missing on the macro container data type.

    You should create an issue on the issue tracker http://issues.umbraco.org/issues, so it can be fixed the the next versions.

    Crete an issue, and describe what step you make, when you add the macro container and I think you should add a screenshot to the issue too

    /Dennis

  • Ismael 65 posts 337 karma points
    Jul 06, 2014 @ 22:07
    Ismael
    0

    Thanks,

    Turns out this issue was already reported:

    http://issues.umbraco.org/issue/U4-3737

    I've voted for it hoping it will get fixed soon, however it's kind of old now so I won't hold my breath. I think I will need to find another solution/work-around.

    Cheers

    Ismael.

Please Sign in or register to post replies

Write your reply to:

Draft