Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Jason Espin 368 posts 1335 karma points
    Feb 04, 2015 @ 15:48
    Jason Espin

    Umbraco admin page blank

    Hi all,

    I have been working on a new site for several days now and have been implementing a new dashboard controller that is looking great however, I have just tried to login to the Umbraco admin page:


    And I am being presented with a white screen:

    Blank Umbraco page

    How can this be fixed? There are no Javascript errors raised in Firebug.



  • Matt Taylor 873 posts 2086 karma points
    Apr 17, 2015 @ 16:03
    Matt Taylor

    Did you fond out what was causing this and how to fix it?

  • Dan Smith 13 posts 93 karma points
    May 04, 2015 @ 16:08
    Dan Smith

    I'm having the same issue. It just started happening a few days ago. This happens on IE and Chrome.

    What's weird is sometimes everything loads normally and you can use the console to do everything you normally could but if you refresh the page it goes back to blank.



  • Dan Smith 13 posts 93 karma points
    May 04, 2015 @ 17:27
    Dan Smith

    Took some digging but it looks like this is the fix for the issue I'm experiencing: A third party add-on was assigning duplicate keys to their server variables and causing a conflict.

    Looks like an upgrade is in order but in the meantime I was able to fix it in the short term by setting debug="true" in the web.config in the root folder of the site. Don't ask me how or why that made it start working. This might not be adequate depending on your security policies but it's at least working again.



  • Steven 12 posts 83 karma points
    Dec 10, 2015 @ 10:29

    I had the same problem (Umbraco v7.3.1, in Firefox v42), and what caused the problem was an underscore in the (local) domain.

    Replacing the underscore with a hyphen (so from _ to -) fixed it!

  • patrick iversen 15 posts 40 karma points
    Feb 09, 2016 @ 12:18
    patrick iversen

    I had the same issue when using a ip adress instead of hostname e.g. . The backend would fail and show a blank page but assigning a hostname fixed it.

  • Ajay Karwal 31 posts 149 karma points
    Feb 09, 2016 @ 12:25
    Ajay Karwal

    Does this happen when using an Incognito tab?

    I was having similar issues recently but everything was working fine on Incognito.

    Turned out a Chrome extension (Responsive Web Design Tester - which has been removed from the Chrome web store by the way) was causing a conflict.

    I narrow it down by disabling all Chrome extensions and turning them back on one at a time until Umbraco broke.

  • Jason Espin 368 posts 1335 karma points
    Apr 21, 2016 @ 09:29
    Jason Espin

    I actually found that this was related to Firebug. Any time I would have Firebug enabled when the page first loads, it would fail completely.

    I believe something in Firebug was preventing the necessary Javascript from running on the page.

  • osblues 12 posts 83 karma points
    Apr 21, 2016 @ 14:18

    Thanks Jason, that was exactly it!

Please Sign in or register to post replies

Write your reply to: