Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Chris Wilson 100 posts 377 karma points
    Jun 05, 2015 @ 11:25
    Chris Wilson
    0

    Scheduled Publishing Error - 404

    Every minute I'm receiving the following message in the trace log:

    2015-06-05 09:54:19,261 [7] ERROR Umbraco.Web.Scheduling.ScheduledPublishing - [Thread 115] An error occurred with the scheduled publishing. The base url used in the request was: http://www.domain.co.uk/umbraco/, see http://our.umbraco.org/documentation/Using-Umbraco/Config-files/umbracoSettings/#ScheduledTasks documentation for details on setting a baseUrl if this is in error
    System.Net.WebException: The remote server returned an error: (404) Not Found.
    at System.Net.WebClient.UploadDataInternal(Uri address, String method, Byte[] data, WebRequest& request)
    at System.Net.WebClient.UploadString(Uri address, String method, String data)
    at Umbraco.Web.Scheduling.ScheduledPublishing.Run()
    

    I have not modified the Scheduled Tasks configuration, as can be seen:

    <scheduledTasks>
       <!-- add tasks that should be called with an interval (seconds) -->
       <!--    <task log="true" alias="test60" interval="60" url="http://localhost/umbraco/test.aspx"/>-->
    </scheduledTasks>
    

    I do redirect users to the HTTPS version of the site, but that returns a 302 not 404 on the URL specified in the log.

    Umbraco version is 7.2.4, server is S2012R2 w/ IIS 8.5. No load-balancing.

    Any ideas what could be causing this?

    /Chris

  • Scott F 3 posts 73 karma points
    Jul 30, 2015 @ 17:58
    Scott F
    0

    I was wondering if you had resolved this issue or not. I am seeing the same error in our log files. We are using version 7.2.4 and our site also requires https. We also have it set under a virtual directory in IIS where it indicates the base url in the error message is something like: http://www.oursite.com/home/umbraco/

  • Biagio Paruolo 1472 posts 1611 karma points c-trib
    Feb 08, 2016 @ 09:45
    Biagio Paruolo
    0

    Hi,

    I configure IIS8.5 with the new features of worker process like AlwaysStartup and for the web application the preload feature on for spedd up the first visitw. After the auto plublishing don't work anymore. I disable again and I tried and works.

    Before I had the System.Net.WebException: The remote server returned an error: (404) Not Found ( wich site call?????? ).

Please Sign in or register to post replies

Write your reply to:

Draft