Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • yogesh pathak 136 posts 221 karma points
    Sep 15, 2015 @ 10:14
    yogesh pathak

    Jquery, Angular JS Errors in Back Office

    Jquery , Angular Errors appear as soon as i log in to back office in the browser TabDrop is not function

    The Script execution is also not working properly. The behaviour of this error is random. Sometimes it works fine but sometimes suddenly stops working without any code changes.Jquery Load Fail

    I don't have any errors in my JS files. Sometimes it works flawlessly.

  • Jan Skovgaard 11280 posts 23678 karma points MVP 11x admin c-trib
    Sep 15, 2015 @ 10:33
    Jan Skovgaard

    Hi yogesh

    What exact version of Umbraco 7 are you using? And have you installed any 3rd party packages or been making some custom extensions that might have introduced the problem?

    Or have you done an upgrade at some point?

    Or has it been like this eversince the first installation?

    Depending on the situation it might be worth to try and clear the browser cache as well as the umbraco backoffice cache by going to the /config/ClientDependency.config file and increase the version number and then recycle the app pool.

    Looking forward to hearing from you.


  • yogesh pathak 136 posts 221 karma points
    Sep 15, 2015 @ 11:01
    yogesh pathak

    Hi Jan,

    I am using Umbraco - 7.2.6 and yes i have installed a few third party packages, but now i have uninstalled all the packages except ArcheType.

    I tried upgrading Umbraco and it was successful but due to multiple build environments and othere dependencies i had to revert the upgrade and i started working with the Back-up (i created before upgrading).

    I have tried the Client Dependency.config solution but it's not working.

    The actual issue is that Media Picker is not working. I have posted that issue in other thread ( .

    I feel due to all these errors in JS the media picker is not working.

Please Sign in or register to post replies

Write your reply to: