Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Dominic 21 posts 93 karma points
    Nov 23, 2015 @ 10:25
    Dominic
    0

    Cannot delete Umbraco Form or Form Workflow

    Hi, we are unable to delete any form or form workflow. We can create them OK and edit them. However we are receiving a 500 server error when attempting to call:

    /umbraco/backoffice/UmbracoForms/Workflow/DeleteByGuid?guid=59c9f739-348d-45ba-87e8-d7a51d05b99

    We a running IIS 7.5 - 4.5 .NET in Full trust (app pool is integrated) and the App Pool identity has full write access.

    Has anyone had a similar issue? Or any suggestions for what I could try to get this working?

  • Dennis Aaen 4495 posts 18201 karma points admin hq c-trib
    Nov 23, 2015 @ 10:48
    Dennis Aaen
    0

    Hi Dominic,

    That sounds not nice, which Umbraco installation are you using, and with Umbraco Forms version are you using.

    Since you are getting a 500 server error you need to look in the windows event log for details

    Event Viewer > Windows Logs > Application

    Hope this helps,

    /Dennis

  • Dominic 21 posts 93 karma points
    Nov 23, 2015 @ 11:09
    Dominic
    0

    Hi

    I am running Umbraco version 7.2.8 assembly: 1.0.5675.23466

    I looked at the Umbraco.Forms.Core.dll and the file version is 4.1.4

    I will check the event logs

    Thanks

  • Dominic 21 posts 93 karma points
    Nov 24, 2015 @ 11:08
    Dominic
    100

    Finally resolved it.

    WebDav was enabled on the website.

    Disabling resolved the issue!

  • Dennis Aaen 4495 posts 18201 karma points admin hq c-trib
    Nov 24, 2015 @ 11:19
    Dennis Aaen
    0

    Hi Dominic,

    That is great to hear that you resolved the issue, and thanks for sharing!

    /Dennis

Please Sign in or register to post replies

Write your reply to:

Draft