Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Topic author was deleted

    Dec 14, 2015 @ 16:59

    v7.3.4 - 417 Missing Token when updating domain/culture

    Just upgraded to v7.3.4 and now I'm getting 417 missing token when trying to add a domain via the GUI.

    The route that fails is:

    /umbraco/BackOffice/Api/DomainsApi/SaveLanguageAndDomains

    I can log in/out of backoffice fine. I've restarted the site and I've cleared cookies a number of times.

  • Comment author was deleted

    Dec 14, 2015 @ 17:02

    Additional info:

    Been working with a colleague on same codebase with copy of DB on each dev machine. My machine is the only one to replicate the issue.

    Thought I would share if anyone else is having the same issue.

  • Nicholas Westby 1890 posts 6308 karma points c-trib
    Dec 14, 2015 @ 20:22
    Nicholas Westby
    0

    You probably already did this, but just to confirm, have you tried (in this order):

    • Close all browsers.
    • Delete the folders in App_Data/TEMP/.
    • Delete the App_Data/umbraco.config file.
    • Recycle the application pool.
    • Clear your browser cache.
    • Open a browser (the same one your coworkers are using).
    • Log in and update the domain/culture.

    If it's only happening on your machine, it may mean that you have some things cached that your coworkers do not have cached (or in the inverse).

  • Comment author was deleted

    Dec 15, 2015 @ 15:01

    Thanks Nicholas, but unfortunately the above didn't change anything.

  • Comment author was deleted

    Dec 15, 2015 @ 15:08

    Solved it.

    For whatever reason, Nuget was not updating the /umbraco directory. I ended up deleting that directory and performed a restore.

    Now it works.

  • Karl Tynan 11 posts 143 karma points c-trib
    Apr 26, 2016 @ 16:18
    Karl Tynan
    0

    Had exactly the same issue (and version) - deleted the /umbraco directory and re-run Nuget. Works a treat now, thanks!

Please Sign in or register to post replies

Write your reply to:

Draft