Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Lachlann 344 posts 626 karma points
    Feb 11, 2016 @ 19:38
    Lachlann
    0

    Upgraded to Umbraco 7.4 cant access content nodes

    Hey guys, I just upgraded a project to Umbraco 7.4 from Umbraco 7.3 and when i click on a content node I get nothing in the right hand view panel. There are no JS errors that I can see in the console.

    I can publish fine just cant see the content panel. Any ideas?

    L

  • Daniel 60 posts 174 karma points
    Feb 11, 2016 @ 19:40
    Daniel
    0

    Have to ask - you probably did though - did you update the ClientDependency cachebust number, and empty your localstorage?

  • Lachlann 344 posts 626 karma points
    Feb 11, 2016 @ 19:43
    Lachlann
    0

    I did now :) but still nothing unfortunately. L

  • Daniel 60 posts 174 karma points
    Feb 11, 2016 @ 20:15
    Daniel
    0

    Another silly question then! Same thing happens when using another browser?

  • Lachlann 344 posts 626 karma points
    Feb 11, 2016 @ 19:44
    Lachlann
    0

    Should probably note i upgraded via NuGet L

  • Per Ploug 865 posts 3491 karma points MVP admin
    Feb 11, 2016 @ 20:03
    Per Ploug
    0

    If you you inspect the area where that editor was supposed to be, what can you see in the browser dev tools?

    Does an editor like the macro editor work? - does the new content type editor work?

  • Shannon Deminick 1523 posts 5256 karma points MVP
    Feb 11, 2016 @ 20:05
    Shannon Deminick
    101

    Hi, i did this a few dozen times today and it always worked... my immediate thought is that it's angular's view cache thats the issue. This is not invalidated by ClientDependency unfortunately and only invalidated by us when running in Debug mode (in your web.config which is not the default).

    If you clear your browser cache it should work

  • Lachlann 344 posts 626 karma points
    Feb 11, 2016 @ 20:14
    Lachlann
    0

    Hmm my web config compilation tag debug attribute is set to true. I tried switching it and then switching it back again but no joy. I also did ctrl-f5 but nothing.

  • Shannon Deminick 1523 posts 5256 karma points MVP
    Feb 11, 2016 @ 20:17
    Shannon Deminick
    0

    browser cache? Easiest way in chrome is just have dev tools open and have the "Disable cache (while DevTools is open)" option enabled

  • Lachlann 344 posts 626 karma points
    Feb 11, 2016 @ 20:07
    Lachlann
    0

    Hey Per, When i inspect it everything does seem to be there. Just not visible. The other sections all seem fine. I can view members docu types etc.. just not content. L

  • Lachlann 344 posts 626 karma points
    Feb 11, 2016 @ 20:08
    Lachlann
    0

    I do get a 404 on my gravatar, but I doubt that is the cause of the issue?

  • Lachlann 344 posts 626 karma points
    Feb 11, 2016 @ 20:16
    Lachlann
    0

    Wait a minute, Shannon I think you are on to something. I just logged in via incognito mode and i see content. It must be the angular view cache as you suggested.

    Thanks guys!

Please Sign in or register to post replies

Write your reply to:

Draft