Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Thomas Roberts 6 posts 77 karma points
    Jul 15, 2019 @ 06:31
    Thomas Roberts
    0

    Media items all coming back as null

    Database cache is ok. ContentStore contains 119632 items and has 4 generations and 2 snapshots. MediaStore contains 1 items and has 2 generations and 2 snapshots.

    This is what it says in the published status part of the settings, I can see my media nodes in the NuCache content table but when I run the site I get null reference exceptions. I've done rebuild on the published status page and it finished fairly quickly but I'm running reload now and it has taken over 12 hours.

    This is in 8.1 cheers!

  • Max 75 posts 431 karma points
    Jan 30, 2020 @ 15:42
    Max
    0

    having same problem... i've tried looking up the item using Umbraco.Media("[guid]") and int Id and they return null.... (I have done a sanity check... the item exists in the media folder)...and i can manually browse the media item...

    v8.5.3

Please Sign in or register to post replies

Write your reply to:

Draft