Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Søren Tidmand 129 posts 366 karma points
    Dec 04, 2013 @ 11:45
    Søren Tidmand

    Error when trying to edit Users

    I've got a couple of Umbraco installations where it's suddenly not possible to edit Users (not Members). In each case I've upgraded Umbraco from 4.7 to 6.1.6. When clicking on a User the well known error "Object reference not set to an instance of an object.":

    enter image description here

    Does anybody know what might be the problem here? ... And how to solve it.



  • Kyle 4 posts 24 karma points
    Sep 30, 2014 @ 21:59

    Did you ever find a solution for this issue? 

    Invalid character in the given encoding. Line 1, position 38.

  • Kyle 4 posts 24 karma points
    Oct 01, 2014 @ 00:41

    Umbraco - Invalid character in the given encoding. Line 1, position 38


    Key Words

    Users Error, Invalid character in the given encoding. Line 1, position 38​, Server Error



    When logged into Umbraco's BackOffice and a User is selected from the Users Node in the Section Bar, an error is shown in the Content Area with the title, "Invalid character in the given encoding. Line 1, position 38". 

    This error is very vague and very little documentation is found on the error.  

    Possible Causes

    1. Spaces between nodes and/or invalid characters inside the xml files located in: 
      1. /Umbraco/Config/Lang
      2. /Umbraco_Client/Config/Lang
    2. Spaces and/or invalid characters in config files in:
      1. /Config/


    1. Delete all​ language xml files not being used.  You can always add an xml file if a different language needs to be supported.
    2. Open Text Wrangler ( MAC ) and open every xml file and config file to edit. For each file:
      1. ​Select all text
      2. Select menu item Text > Zap Gremlins
      3. Select all options (Non-ASCII Characters, Control Characters, Null (ASCII 0) Characters)
      4. Select Delete under, "Zapped Characters:" unless you want to mark the zapped characters, then select one of the other options accordingly
      5. Press "Zapp"
      6. Save and close after you zap
    If this doesn't correct the problem, make sure the permissions are setup correctly on your server.


Please Sign in or register to post replies

Write your reply to: