Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Fuji Kusaka 2203 posts 4220 karma points
    Nov 17, 2016 @ 11:33
    Fuji Kusaka
    0

    Server Error after pulling Updates

    Hi guys,

    is anyone having the same issue after pulling new upgrades from the portal ?

    Just for information the project am working on was intially created on local environment with SQL 2012. So we went through all the process of upgrading the version to make it work with umbraco Cloud. (UAAS by that time). https://github.com/umbraco/.comDocumentation/blob/master/Deployment/existingsite.md

    Now with the new upgrade Pending Changes we pulled everything from the portal using Source Tree but that just crash my local environment.

    For the record we have the following set up : LOCAL > STAGE .io (Portal) > LIVE Both STAGE & LIVE are running fine but LOCAL just crashed and throwing the following error. enter image description here

    We tried to clone the local environment again but still throwing same error.

    However we have 1 project which we started from scratch on umbraco Cloud using SQL CE and where we Pulled all updates which works well on all environment.

    Anyone has any idea what might be the issue here ?

    Thanks,

  • Sebastiaan Janssen 4847 posts 14390 karma points MVP admin hq
    Nov 20, 2016 @ 14:28
    Sebastiaan Janssen
    100

    You probably need to put the following assembly redirect in your web.config, in the runtime\assemblyBinding section:

       <dependentAssembly>
            <assemblyIdentity name="System.Data.SqlServerCe" publicKeyToken="89845dcd8080cc91" />
            <bindingRedirect oldVersion="4.0.0.0" newVersion="4.0.0.1" />
        </dependentAssembly>
    
  • Fuji Kusaka 2203 posts 4220 karma points
    Nov 21, 2016 @ 08:23
    Fuji Kusaka
    0

    Yep works now.

    Thanks,

Please Sign in or register to post replies

Write your reply to:

Draft