Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Kris Janssen 210 posts 569 karma points c-trib
    Jun 18, 2017 @ 19:29
    Kris Janssen

    Articulate on Umbraco Cloud: theming issue

    I just tried to toy around with Articulate on Umbraco Cloud.

    I went about things as follows:

    1. Create an Umbraco Cloud Project
    2. Create a local copy of that project using UaaS.cmd
    3. Install Articulate from the package repository in the back-office of the local copy
    4. Create some DocTypes and content
    5. Commit everything in the .Web repo and push to Umbraco Cloud
    6. Transfer the local content to live

    On the local copy, the dropdown for the Theme of Articulate works fine:

    Working style dropdown

    On the Live instance, it does not:

    Non-working style dropdown

    Likewise, the pages for the Articulate blog render fine on the local copy but on the Live copy, I run into 'No template for this page' errors, even though the them files themselves are committed and pushed correctly... When I clone the project again, the themes are really there.

    No template error

    I do not believe this has anything to do with property value converters as the umbrage versions between the local and live copy are the same.

    Interestingly, when I create a new Visual Studio solution using UaaS.cmd, and run that locally, the dropdown suddenly also became non-functional.

    What could be happening?

  • Kris Janssen 210 posts 569 karma points c-trib
    Jun 18, 2017 @ 21:12
    Kris Janssen

    I experienced this issue because for some reason, the Articulate binaries were not transferred from my local copy to the live environment as outlined here.

    No issue with Articulate :)

Please Sign in or register to post replies

Write your reply to: