Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Tor Langlo 151 posts 399 karma points
    Mar 26, 2019 @ 21:23
    Tor Langlo
    0

    Copying (restoring) content from Dev to Local

    I keep getting frustrated over the unability to copy content from our Umbraco Cloud "Dev" environment to "Local". For nodes in the content tree there's "Partial Restore", but with partial restore you can only restore a node and ALL children. I would like to restore the home page, but definitely don't want to restore all its children. Next, in order to do a partial restore, the node must already exist in the local env. What about nodes initially created in Dev?

    I would also like to copy/restore media content, I don't see an option to do this at all :-(

    Are there features hidden or maybe external tools/packages that can help?

    Any new features in Umbraco V8?

  • Tor Langlo 151 posts 399 karma points
    Apr 26, 2019 @ 22:42
    Tor Langlo
    0

    This is slowing me down again. We have multiple "home" pages, one for each language/region. These home pages have grid layouts. When an editor makes a change to a home page on the Dev site, it's really hard to find out which changes were actually made, so the easiest way to get the changes down to the Local instance is to do a partial restore. Except, Umbraco forces me to do a full partial restore including the home page's entire child (descendant) tree.

    Can we please get a partial restore "for this node only", or to make it symmetric with the "Queue for transfer" feature, make the default to just restore the page, and include a check box for "Include all pages below {page name}".

    -Tor

Please Sign in or register to post replies

Write your reply to:

Draft