Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mark Watson 102 posts 313 karma points
    Aug 22, 2019 @ 05:32
    Mark Watson
    0

    recaptcha error

    I am not sure how this works if any one can help/explain.

    I am building a site in umbraco cloud which is not published yet and in the recaptcha 2 I get "ERROR for site owner: Invalid domain for site key".

    I have registered the domain mywebsite.s1.umbraco.io which is the path to the development site and added the keys to the forms config.

    We are about to show the customer the site for approval and do not wish to have this error on the Captcha.

    How do I get this to display properly before we publish and point the domains?

  • Shaishav Karnani from digitallymedia.com 330 posts 1536 karma points
    Aug 22, 2019 @ 07:59
    Shaishav Karnani from digitallymedia.com
    100

    Hi Mark,

    You have done it correctly. Please can you double check.

    Under Recaptcha -> Domain, you need to add the valid domains. Also the site key and secret key need to be \App_Plugins\UmbracoForms\UmbracoForms.config

    If both are valid then it will show recaptcha correctly.

    Please review.

    Cheers,

    Shaishav

  • Mark Watson 102 posts 313 karma points
    Aug 22, 2019 @ 22:59
    Mark Watson
    0

    Thanks Shaishav

    I think I have been to impatient. Came in this morning and all is now working. It must take a while to action through google.

Please Sign in or register to post replies

Write your reply to:

Draft