Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • bparks 23 posts 78 karma points
    Mar 25, 2016 @ 06:15
    bparks
    0

    Courier not publishing Checkboxlist property values

    I have a data type that uses the CheckBoxList property editor. Courier correctly publishes all other properties of my content node (as far as I know) except this one.

    Any ideas?

  • bparks 23 posts 78 karma points
    Apr 09, 2016 @ 03:28
    bparks
    0

    Anyone have any ideas?

  • bparks 23 posts 78 karma points
    Jun 22, 2016 @ 03:45
    bparks
    0

    Bump... anyone have any ideas? No responses?

  • bparks 23 posts 78 karma points
    Jul 02, 2016 @ 07:46
    bparks
    0

    I found the issue: There was a comma in one of the checkboxlist's prevalues. When the comma was removed, Courier published the items correctly.

    There is a similar item in Issue Tracker (COU-358) related to dropdownlist -- I believe this to be the same issue with checkboxlist, so I've made a note in the comments of COU-358.

  • Steve 1 post 71 karma points
    Jun 13, 2017 @ 15:43
    Steve
    0

    I'm having the same problem, and I don't have any commas in my prevalues. I have about 40 pages that use the same template, and I'd say about half will transfer the checkboxlist values when using Courier.

    I have to go into the destination environment and set the values manually, and every time I courier those files, the values get wiped out.

    Any ideas?

Please Sign in or register to post replies

Write your reply to:

Draft