Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mark 116 posts 248 karma points
    May 23, 2016 @ 16:34
    Mark
    0

    Courier 2 Nested Media Types un-nesting at transfer

    I am having an issue with Courier (2.52.4) and Umbraco 7.2.8

    Long story short, I am using Courier to transfer an existing site to a clean copy of Umbraco 7.2.8. (We have a Courier Express licence, relevance unknown).

    When trying to transfer Media Types, some of which are nested and some of which are using compositions, the nesting is lost and so are the compositions. As a result, Media Types are created in my new clean site, no-longer nested (that's not an issue in itself) and with no compositions from what was the parent Media Types. This has the result of Media Items being unable to transfer because properties do not exist for the (what should be..) nested items on the new clean site.

    I can get around this by creating the Media Types on the new server manually in the nested formats and setting up the compositions manually. I don't have to create all of the properties (small win..). When I kick off a transfer of the Media Types, the properties are moved over on to the correct Media Types.

    This is a pretty major bug? (It occurs on all 3 instances that I have installed across dev/staging/live sites).

    These can be supplied if required.

    Please help / fix / patch :-)

    Thanks,

    Mark

Please Sign in or register to post replies

Write your reply to:

Draft