Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Tausif 4 posts 74 karma points
    Apr 19, 2018 @ 09:00
    Tausif
    0

    Courier connection error

    Hi,

    I have purchased courier, we have two test sites when I try to view my locations I get the error below:

    Cannot connect to the destination https://host//umbraco/plugins/courier/webservices/repository.asmx it failed with status code NotFound

    But if I browse to the repository.asmx file I can view the file.

    There are no redirects, I have tested via localhost and I can connect.

    My two test sites are hosted in Azure App Services.

    Any ideas?

    Thanks

  • Tausif 4 posts 74 karma points
    Apr 27, 2018 @ 11:17
    Tausif
    0

    IPSecurity in web.config was blocking this. Resolved now

  • Stergos 3 posts 73 karma points
    Jul 11, 2018 @ 12:42
    Stergos
    0

    Hello,

    I am having the same issue. I added entries into the ipSecurity settings in web.config to allowUnlisted=true but still the same issue.

    Our azure setup is that the two app services are both deployment slots also if this helps.

  • Nitin Rajwar 25 posts 165 karma points
    Jul 25, 2018 @ 10:48
    Nitin Rajwar
    0

    did you find a solution for this Stergos?

  • Stergos 3 posts 73 karma points
    Jul 26, 2018 @ 22:44
    Stergos
    0

    Not yet. However I have to add ours is giving us a Forbidden error rather than Not Found

Please Sign in or register to post replies

Write your reply to:

Draft