Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Gordon Saxby 1315 posts 1553 karma points
    Jul 19, 2018 @ 08:45
    Gordon Saxby
    0

    Courier install fails

    I have Umbraco v7.11.0 and I am trying to install the latest Courier, via the Developer -> Packages section.

    The install starts but then fails, after clicking the "Finish" button, with the following:

    Server Error in '/' Application.
    The resource cannot be found.
    Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly. 
    
    Requested URL: /umbraco/developer/Packages/installer.aspx
    
    Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.7.3056.0
    

    I have tried this on 3 different environments / servers with the same result on each!?

    Edit: even local install from a downloaded package fails! :-(

  • Dave Shipston 13 posts 104 karma points
    Sep 04, 2019 @ 11:46
    Dave Shipston
    0

    Hi gordon,

    Did you find a fix for this?

    My install fails too, but I'm using v7.13.2

    I'd be interested in knowing if and how you got around this.

    Thanks

    Dave

  • Gordon Saxby 1315 posts 1553 karma points
    Sep 04, 2019 @ 14:06
    Gordon Saxby
    0

    It was a problem with version 7.11.0 - I upgraded (7.11.1 I think) and it solved the problem.

  • Dave Shipston 13 posts 104 karma points
    Sep 05, 2019 @ 10:01
    Dave Shipston
    0

    Thanks for the fast reply.

    Maybe I have a similar issue and need to upgrade a bit :-)

    Dave

Please Sign in or register to post replies

Write your reply to:

Draft