Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Carlos Gomes 33 posts 176 karma points
    1 week ago
    Carlos Gomes
    0

    Umbraco Courier Error

    Hi guys,

    Hoping anyone can help with this. We have been using Courier in our client environments for the past year and yesterday we ran into a problem: when we tried to use the Courier between some environments (it was not happening in all of them), it was presenting an iframe on the side menu (the Courier menu) with our not found page. We were also getting some JS errors on the umbraco\plugins\courier\pages\LicenceError.aspx that we were able to see on the console.

    The point here is: nothing was changed regarding the Courier, and on the Courier logs file we were only able to see this: DEBUG Umbraco.Courier.Core.GlobalExecutionContextManager - A request was made to get a global context and to create on if the global one doesn't exist, the request is returning a non-global standalone context

    EDIT: we also get this error but on the Umbraco logs file: ERROR Umbraco.Core.UmbracoApplicationBase - An unhandled exception occurred System.InvalidOperationException: IDX20803: Unable to obtain configuration from: '[PII is hidden by default. Set the 'ShowPII' flag in

    What does this mean actually? We have tried to investigate but we come to nothing. This is really weird because after servers rebuilding, we didn't get that error anymore and the Courier was working pretty fine. Just wondering what could cause that issue and how can we solve this if it happens again in the future.

    Hopefully, someone has experienced the same.

    Thanks,

Please Sign in or register to post replies

Write your reply to:

Draft