Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mikkel Johannsen 32 posts 185 karma points
    Apr 19, 2016 @ 07:02
    Mikkel Johannsen
    0

    Image upload to media picker?

    I've read somewhere here that the Umbraco Forms' "file upload" can be used to upload images that can then be used by the media picker.

    I've created a workflow which creates an Umbraco document, and I mapped the file upload to the document type's media picker and all the other properties are of course mapped as well.

    Whenever I submit the form, it creates the unpublished node as it should, and it maps all the properties EXCEPT the media picker. I can't figure out why...

    I'm on Umbraco version: 7.3.7.

    Thank you in advance.

  • Michael Sims 119 posts 387 karma points
    Jun 23, 2016 @ 14:49
    Michael Sims
    0

    Hi Mikkel Did you ever figure this one out?

  • Dennis Aaen 4492 posts 18178 karma points admin hq c-trib
    Jun 23, 2016 @ 17:26
    Dennis Aaen
    0

    Hi Mikkel,

    Try to see this package for Umbraco Forms, https://our.umbraco.org/projects/backoffice-extensions/umbraco-forms-on-perplex-steroids/ perhaps you can use it for what you are trying to do.

    Hope this helps,

    /Dennis

  • kerrie 27 posts 67 karma points
    Aug 11, 2016 @ 10:51
    kerrie
    0

    Has anyone figured this out yet? I am having the same issue, I have even tried the perplex addition, still no joy. The image just won't save to the node at all.

Please Sign in or register to post replies

Write your reply to:

Draft