Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • shinsuke nakayama 109 posts 250 karma points
    Jun 17, 2016 @ 01:00
    shinsuke nakayama

    can't update / access Umbraco Form @ backoffice

    Hi guys,

    I updated my Umbraco project from 7.2.4 to 7.4.3 and now in the backoffice i can't access the edit form and workflow section of the Umbraco Form. But i can access the entries

    It still shows the subnav but Form and Workflow is missing.

    So i updated the form from 4.1.4 to 4.3.2 but still have same issue,

    I'm not getting any JavaScript error.

    enter image description here

    Also If i go into the entries section, i get weird chinese drop down calendar and checkboxes are not bind properly.

    enter image description here

    Has anyone had this issue before? or know how to fix it?

    Thank you


  • marcelh 171 posts 471 karma points
    Jun 21, 2016 @ 11:56

    Make sure you cleared your cache. I had a same sort of experience here

  • shinsuke nakayama 109 posts 250 karma points
    Jun 21, 2016 @ 23:52
    shinsuke nakayama

    Hi Marcelh,

    Thank you for the update, my issue was weird one.

    i roll back to:

    7.2.4 - Working

    then installed

    7.3.1 - Working

    Then installed

    7.3.4 - Not working

    I cleared cache / different browser / different computer but nothing worked. Then i tried access the site via ip address (previously it was then it worked. Then went back to and this seems to be working now.

    I haven't fully tested but at least i can see the design. But your right, its some type of caching issue.

    Thank you

Please Sign in or register to post replies

Write your reply to: