Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Matthew Jarvis 6 posts 38 karma points
    Oct 31, 2016 @ 16:25
    Matthew Jarvis
    0

    Forms not rendering through RTE

    I've searched through and seen a lot of threads about the above but haven't found one that answers my issue.

    Running Umbraco 6.1.4 and Contour 3.0.2.1

    My issue...

    I cannot get Contour to display when i use the 'Insert form' or 'Insert form via UserControl' in the RTE.

    I can only get a Contour form to display if i insert macro directly into a template (which is not a suitable solution as don't want every page using that template to inherit the form).

    I have a form runat="server" ` tag already on my masterpage which runs from the opening to the closing tag as some other elements on my page require to runat"server".

    I am currently outputting my 'body' content via a Macro using XSLT (XSLT basically runs some scripts that check language chosen by user and then displays selected language).

    I have tried to wrap a

    tags around my content in the template but still doesn't render. Have tried to run a second form runat="server" ` but get the standard asp error message "Cannot have more than one server form tag"

    Long story short -

    • Does contour try to add it's own Form Tags which might interfere with the form runat="server" ` i already have in my masterpage?
    • If so - is there a way to try and stop it adding its own form tag?

      Any help is much appreciated. Many thanks

    Matt

  • Alex Skrypnyk 6060 posts 23282 karma points MVP 6x admin c-trib
    Nov 14, 2016 @ 18:04
    Alex Skrypnyk
    0

    Hi Matt,

    Did you fix this issue?

    We have similar problem.

    Thanks,

    Alex

  • Matthew Jarvis 6 posts 38 karma points
    Nov 16, 2016 @ 12:48
    Matthew Jarvis
    1

    Hi Alex,

    Have not fixed, neither have I received any answers to my question :-)

Please Sign in or register to post replies

Write your reply to:

Draft