Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Hina 6 posts 76 karma points
    Jun 12, 2017 @ 12:52

    Umbraco Forms Dashboard says 'Install Umbraco Forms'


    Our one of Umbraco CMS site was hosted by other company and now got the source code for internal hosting.

    Site is using few Umbraco forms.

    From Umbraco backoffice->Developer->Installed packages, it shows 'Umbraco Forms' and under Package name it says 'UmbracoForms.Package.4.4.2'.

    But under 'Forms' from backoffice it says 'Install Umbraco Forms' instead of 'Forms Dashboard'.

    It also shows existing forms which are currently in use for the site.There are Umbraco forms related dll(s) also there in Bin folder.

    Can someone help why it says 'Install Umbraco Forms' instead of 'Forms Dashboard'?


  • David Hutson 48 posts 379 karma points
    Jun 12, 2017 @ 13:06
    David Hutson


    Have you checked that a valid umbracoForms.lic is in the bin folder. You will need to recycle the app pool once it is added in.

    Also check that the installed file is present in \App_Plugins\UmbracoForms

    Hope this helps

  • Hina 6 posts 76 karma points
    Jun 14, 2017 @ 09:56

    Hi David,

    Thank you for reply.

    Yes there is a valid license file and it is in bin folder.

    Installed file is there in '\App_Plugins\UmbracoForms' but strange thing is, it is empty.

    Our site was managed and hosted by other company but now taken code and hosting in house so don't have much past history really.

    There are few existing Umbraco forms already and working fine with workflows in live site.But somehow in the Backoffice->Forms it says 'Install Forms' instead of 'Forms Dashboard'

    Even under 'Developer'->Packages->Installed Packaged it shows 'UmbracoForms.Package.4.4.2'.

    I tried to install Forms again from the backoffice but it is giving error and also existing reports also stopped to work.


  • Tom DF 3 posts 73 karma points
    Aug 06, 2018 @ 05:41
    Tom DF

    Hi there,

    I am having this same issue, did you find a resolution?

  • Bo Jacobsen 565 posts 2295 karma points
    Nov 13, 2018 @ 14:39
    Bo Jacobsen

    I came upon this post, when i got the same issue.

    I solved it this way.

    I added a formsupdate text file (whitout the .txt) in the ~/App_Data/Temp/ map and then i made a change to the config file and restartet the application.

  • Darren Eccles 59 posts 298 karma points
    Dec 13, 2019 @ 19:15
    Darren Eccles

    I've just been in a similar situation, after upgrading umbraco from 7.3 to 7.15 and upgrading forms from 4.4.4. to 7.2.0. I kept getting the install page even though it was installed.

    This was my fix:

    1. Go to /App_Data/TEMP
    2. Rename 'formsupdate' to 'formsupdate.exclude'
    3. Reload the site (if it doesn't work, you may want to refresh your application pool, I didn't need to)

    It will generate another 'formsupdate' file, in my case it was identical to the file I excluded, but it cleared the install page and now I can see the forms dashboard

Please Sign in or register to post replies

Write your reply to: