Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Stief Dirckx 43 posts 76 karma points
    Jan 10, 2018 @ 15:22
    Stief Dirckx
    0

    Using magic strings

    I configured a workflow to save a content node when a form is submitted. For a few document properties I used 'magic strings' to give them a value.

    • {record.IP} to get the IP address of the website visitor => this works
    • {record.UniqueId} to link the document with the original forms record => this doesn't work

    Any idea why the first magic string works but the second doesn't?

    enter image description here

  • Warren Buckley 2085 posts 4511 karma points MVP 6x admin hq c-trib
    Jan 15, 2018 @ 15:06
    Warren Buckley
    0

    Hi Stief,
    I think this is a bug as I was not able to get this to work.

    Have we documented that this should work or was this working previously at all or was this in Contour?

    Either way its a bug and I suggest you log an issue on the tracker if one does not already exist for this

    http://issues.umbraco.org/issues/con

    Thanks,
    Warren

  • Stief Dirckx 43 posts 76 karma points
    Jan 15, 2018 @ 19:41
    Stief Dirckx
    0

    @Warren This is the first time I'm using Umbraco Forms, so I don't know if this worked in an earlier version. But I tried it after reading the Umbraco Forms' documentation on 'Magic strings'. It says:

    Where can I use these magic strings? These magic strings as we call them can be used in Workflows property/settings.

    I reported 2 related issues on the tracker:

Please Sign in or register to post replies

Write your reply to:

Draft