Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Bhavesh Jadav 35 posts 144 karma points
    Aug 04, 2018 @ 07:13
    Bhavesh Jadav
    0

    Not able to find "Send email with template (Razor)" workflow in umbraco forms

    Hi,

    I am not able to find "Send email with template (Razor)" workflow in umbraco choose workflow section, as it is mentioned on this url: https://our.umbraco.com/documentation/Add-ons/UmbracoForms/Developer/Email-Templates/.

    enter image description here

    Umbraco Version: 7.10.4

    Umbraco Forms Version: 7.0.3

    Please do the needful.

    Regards,

    Bhavesh Jadav

  • Alex Skrypnyk 4892 posts 17647 karma points MVP 2x admin c-trib
    Aug 04, 2018 @ 11:04
    Alex Skrypnyk
    0

    Hi Bhavesh Jadav

    Did you check log? Maybe there are some valuable messages?

    Thanks,

    Alex

  • Ben Palmer 145 posts 721 karma points c-trib
    Aug 04, 2018 @ 12:32
    Ben Palmer
    0

    Hi,

    Did you upgrade a previous installation (via NuGet, perhaps)?

    Sometimes these issues are down to caching, I've noticed that Chrome sometimes hangs on to certain views so it might be worth emptying your browser cache, and also clearing out your ~/App_Data/TEMP directory. Then do a clean and rebuild and see if that helps.

    Also, just to add on to Alex's answer, do you have any errors in your browser console tab (using inspector)?

    Hope that helps,

    Ben

  • Martin 3 posts 73 karma points
    Nov 06, 2018 @ 08:39
    Martin
    0

    I have the same issue, any solution for this ? I did the steps above with no luck.

Please Sign in or register to post replies

Write your reply to:

Draft