Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Rohan Pathak 5 posts 74 karma points
    Jan 23, 2019 @ 16:55
    Rohan Pathak
    0

    Unable to add Umbraco Form to content page

    Hi,

    I am trying to use to Umbraco Forms v6.0.8.0. I can create Form, add questions etc; however, I get a weird error when I add the form to a rich text editor. The error is "Request error: The URL returned a 404 (not found): "

    /umbraco/backoffice/UmbracoApi/Macro/GetMacroResultAsHtmlForEditor

    enter image description here

    I am presently on Umbraco v7.7.4. Any help in this regards is appreciated.

    Thanks

  • Dennis Aaen 4410 posts 17813 karma points admin hq c-trib
    21 days ago
    Dennis Aaen
    0

    Hi Rohan,

    It seems to me that something did not go as it should back when you installed Umbraco Forms, and some files are missing in your installation.

    I would suggest that you take those files from this zip file and override with what you have seen see if this solves your issue.

    UmbracoForms.Files.6.0.8.zip

    Simply just unzip the file can copy the folders and files into your Umbraco installation

    Hope this helps,

    /Dennis

  • Rohan Pathak 5 posts 74 karma points
    1 week ago
    Rohan Pathak
    0

    Thanks Dennis for the solution, however; I found the problem. I was adding form to RTE without first saving my Content page. When I saved the content page and tried, it worked like a charm.

Please Sign in or register to post replies

Write your reply to:

Draft