Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Michael 8 posts 77 karma points
    Jun 18, 2019 @ 12:13
    Michael
    0

    Forms in back office appear in Chinese

    Hi, We have a website supporting a few languages. Main interface language and main website language is English. Starting a few months ago, the forms on the website, on various pages are displayed in Chinese even though the page is displayed in English. In other words: Page content in English, had an embedded form which should be displayed also in English but the embedded form is displayed in Chinese. Please note: default website language is English, and the umbraco interface is also set to English. Please advise.

  • Rhys Hamilton 140 posts 937 karma points
    Jun 18, 2019 @ 14:25
    Rhys Hamilton
    0

    Are your embedded forms coming from an external source? (i.e - Google Forms).

    It could be that there's a missing querystring or wrong parameter that's rendering these as chinese on the site.

    Is it possible to share the website link or form urls where this is occuring?

  • Michael 8 posts 77 karma points
    Jun 18, 2019 @ 18:30
    Michael
    0

    All forms are built within umbraco. If you visit the website as anonymous visitor the forms displayed in English but in the back office, they are displayed in Chinese. This issue happens with all the forms we have on the website.

    Form on back-end umbraco side:

    Form in the back-office

    Form on the front end - on the web page: Form on the front end - on the web page

  • Michael 8 posts 77 karma points
    Jun 24, 2019 @ 05:37
    Michael
    0

    Is there anybody here from Umbraco that can answer this question?

  • jeffrey.schoemaker@perplex.nl 321 posts 1370 karma points MVP 4x c-trib
    Jun 25, 2019 @ 06:45
    jeffrey.schoemaker@perplex.nl
    0

    Hi Michael,

    this looks really strange. Could you privately share some login information so I can take a look in the backoffice?

    Kind regards,

    Jeffrey

  • Michael 8 posts 77 karma points
    Jun 25, 2019 @ 11:37
    Michael
    0

    hi, no can do, sorry, can't share back office. any idea what to look for?

  • jeffrey.schoemaker@perplex.nl 321 posts 1370 karma points MVP 4x c-trib
    Jun 25, 2019 @ 11:55
    jeffrey.schoemaker@perplex.nl
    0

    Nope, sorry... Maybe you could share the json file of the Forms-instance. These are usually located over here: \App_Plugins\UmbracoForms\Data\Templates

    Maybe that gives some sort of clue

  • Michael 8 posts 77 karma points
    Jul 04, 2019 @ 07:47
    Michael
    0

    Hi Guys, Thanks for your suggestion. still waiting for update from our IT in order to let you know what worked for us.

Please Sign in or register to post replies

Write your reply to:

Draft