Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • AsheM 16 posts 107 karma points
    Sep 09, 2019 @ 13:53
    AsheM
    0

    Cannot find recordId after updating UmbracoForms 7.1.2

    UmbracoForms 7.1.2 UmbracoCMS 7.14.0

    I updated my Umbraco forms in order to try to get the captcha2 working. now whenever I run my site it can't find the pages with forms any more.

    It dies on

    if (string.IsNullOrEmpty(Request.QueryString["recordId"]) == false)

    inside InsertUmbracoForm.cshtml because the request.querystring is empty. Prior to updating forms this worked just fine. Is there a config I need to look into or another way I could get that recordId?

  • AsheM 16 posts 107 karma points
    Sep 09, 2019 @ 15:55
    AsheM
    0

    Update: After some trial and error it seems these two files trigger the issue where it goes from working to not working:

    Umbraco.Forms.Core.dll Umbraco.Forms.Core.Providers.dll

    Not sure how to get around this since Im pretty sure those dlls are essential to the update.

  • Tajamal 69 posts 157 karma points
    Aug 25, 2020 @ 07:08
    Tajamal
    0

    Hi @AsheM,

    Did you find any solution for that problem ?

Please Sign in or register to post replies

Write your reply to:

Draft