Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mike 80 posts 101 karma points
    Dec 24, 2012 @ 12:06
    Mike
    0

    Umbraco 4.5.2 and .NET 3.5

    Hi,

    Is Contour compatible with "Umbraco 4.5.2 and .NET 3.5", or will we need .NET 4.0 for it to work. Could not find any trial version, is there one so I can test if it will work before buying/recommending to a client?

     

    thanks

  • Grant Thomas 291 posts 323 karma points
    Dec 24, 2012 @ 12:10
    Grant Thomas
    0

    I would say, given that it's a primary product, there'll be compatibility, but not backwards compatibility support with recent versions of Contour. The software comes as a trial as standard (from what I remember) and so you can install, develop and use it locally, then purchase a license to lift restrictions when happy.

    What I would suggest, though, is that you use a newer version of Umbraco if possible - 4.5.2 is quite out of date now.

  • Mike 80 posts 101 karma points
    Dec 24, 2012 @ 15:37
    Mike
    0

    Yes, but the server does not yet support .NET 4, that's why were stuck with 4.5.2 at the moment.

    So if it works on .NET 3.5/4.5.2 would be perfect. and on upgrage would still work.. 

    thanks

  • Tim Geyssens 6510 posts 15291 karma points MVP 2x c-trib
    Dec 27, 2012 @ 10:36
    Tim Geyssens
    0

    Hi Mike,

    The latest version requires .net 4.0 but if you try version 1.1.9 it should work, you can find the download here http://our.umbraco.org/projects/umbraco-pro/contour

     

     

Please Sign in or register to post replies

Write your reply to:

Draft