Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ran Chen 40 posts 117 karma points
    Apr 25, 2015 @ 11:32
    Ran Chen
    0

    Error occurred during a cryptographic operation - when using copy and paste

    Hello, 

    Using Umbraco 7.2 and the latest Forms version.

    Appereantly, it happend when using copy & paste to fill in the fields,
    we get the error mentioned above.

    Any idea how to solve that ?

  • Tim Geyssens 6419 posts 15036 karma points MVP 2x c-trib
    May 06, 2015 @ 15:12
    Tim Geyssens
    0

    That's a strange error, so it happens on all copy paste actions of data into the form or only specific fields/values?

  • Ran Chen 40 posts 117 karma points
    May 06, 2015 @ 15:32
    Ran Chen
    0

    Strange it is. I've already removed the form so cannot get it now, will try to reproduce.

     

    thanks

  • Tim Geyssens 6419 posts 15036 karma points MVP 2x c-trib
    May 06, 2015 @ 15:33
    Tim Geyssens
    0

    Ok thanks, just tried a couple of times but don't get the error 

  • Isaack Rasmussen 14 posts 34 karma points
    Jul 20, 2015 @ 08:18
    Isaack Rasmussen
    0

    I get a lot of these errors but do not yet know what causes it.

    This is also with Forms 4.0.3 and Umbraco 7.2.5 Unfortunately, as we have discovered many forms that was never saved(=angry customers), we will be moving away from Forms.

  • Jonas 121 posts 204 karma points
    Sep 10, 2015 @ 08:05
    Jonas
    0

    We have got these errors aswell.

  • Tim Geyssens 6419 posts 15036 karma points MVP 2x c-trib
    Sep 10, 2015 @ 12:24
    Tim Geyssens
    0

    Mind providing the full stack trace

Please Sign in or register to post replies

Write your reply to:

Draft