Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jan Brinker 77 posts 103 karma points
    Oct 09, 2015 @ 14:56
    Jan Brinker
    0

    Installation problems of Contour 3.0.28 under Umbraco v7.2.8

    Hi, I was just about to install Contour for a new site I'm making and I got the following message on the screen on which you have to confirm the installation and the adding of new binaries:

    Legacy Property editors detected

    Read more...

    This package contains legacy property editors which are not compatible with Umbraco 7

    This package may not function correctly if the package developer has not indicated that it is compatible with version 7. Any DataTypes this package creates that do not have a Version 7 compatible property editor will be converted to use a Label/NoEdit property editor.

    So I'm a bit hesitant about going through with the installation. Can I just install without worrying or should I really leave it?

    All the best

    Jan

  • Martin Griffiths 781 posts 1178 karma points c-trib
    Oct 09, 2015 @ 15:05
    Martin Griffiths
    1

    Hi Jan

    If you have a valid contour licence and starting afresh I would recommend using forms over contour.

    Otherwise it should run, albeit with a rather clunky UI.

    Martin

Please Sign in or register to post replies

Write your reply to:

Draft