Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Aleksandar Herman 4 posts 74 karma points
    Dec 01, 2019 @ 18:24
    Aleksandar Herman
    0

    Umbraco 7.15 Runtime error after installing plugin

    Greetings,

    I managed to install Formulate plugin for rendering my custom forms on Umbraco. And some kind of error appeared just before the installation finished. So I waited for the response, and I got nothing. Refreshed the page, and got Runtime error (custom errors disabled).

    So I'm asking, is there some way to revert this plugin and get access to the site and the admin panel when I eventually get the access to the FTP server where the site is hosted?

    Version of Umbraco: 7.15, I also have USN Synergy theme installed.

    Thanks in advance.

  • Nicholas Westby 2045 posts 7032 karma points c-trib
    Nov 29, 2020 @ 18:59
    Nicholas Westby
    0

    Sorry for the late reply. For quicker replies, I recommend posing to the Formulate forum in the future: https://our.umbraco.com/packages/backoffice-extensions/formulate/formulate-questions/

    You'd have to remove any files that Formulate added and undo changes to config files Formulate changed. If you want to see exactly what Formulate does during an install, you could install a clean install of Umbraco, commit that to Git, the install Formulate and look at the files that are changed.

    From memory, you'll want to focus on: DLL's in the bin folder with the name "Formulate", some config files in the config folder, the Formulate folder in the App_Plugins folder, and some views in the Views folder.

Please Sign in or register to post replies

Write your reply to:

Draft