Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Maud Langaskens 1 post 71 karma points
    6 days ago
    Maud Langaskens
    0

    Umbraco forms not deleting entries

    I have multiple forms on my site using Umbraco 7.13.2 and Umbraco Forms 7.2. On the simpler forms I am perfectly able to delete entries, but for the multi page forms something is wrong.

    This happens on deleting just one entry, or multiple entries at the same time. On deleting, I get the message "Excuted Action: Failed to excute action Delete due to error: [object Object]"

    In the logfiles I get this: ERROR Umbraco.Forms.Web.Editors.RecordController - Unhandled controller exception occurred System.IO.IOException: The directory is not empty.

    One of the forms you cannot delete entries for is this one: https://riopact.starringjane.com/aanvraag-nieuwe-aftakking-formulier/

    I tried to uninstall forms and reinstall, but I still get the same errors. On top of that all my existing entries were in fact deleted during this installation, even from the database...

    What to do...?

Please Sign in or register to post replies

Write your reply to:

Draft