Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Velizar Tonchev 2 posts 72 karma points
    7 days ago
    Velizar Tonchev
    0

    Updating 7.14.0 to 8.2.0

    Hi guys,

    I'm trying to update from 7.14.0 to 8.2.0 but the update fails with the following error:

    ERROR: The database configuration failed with the following message: Cannot resolve collation conflict between "Latin1GeneralCIAS" and "SQLLatin1GeneralCP1CIAS" in CASE operator occurring in SELECT statement column 35.

    Does anyone have any idea what might be causing this or some possible solution?

  • Nik 1199 posts 4975 karma points MVP 2x c-trib
    7 days ago
    Nik
    0

    Hi Velizar,

    Just as an FYI, it's not possible to do an Update from 7.14.0 to version 8, instead you need to go through migration steps. I believe that these are detailed in the documentation section on here (although I don't know exactly where sorry I can't give you a link).

    Looking at the error you are getting there however, it looks like you might have some inconsistency in your Database Collation settings for some reason.

    Sorry I can't be of more help.

    Nik

  • Velizar Tonchev 2 posts 72 karma points
    7 days ago
    Velizar Tonchev
    0

    Hi Nik,

    Thank you for the swift answer. This is what I'm trying to do, it's basically the final step - migrating the database to 8.2.0 that fails with the above error.

    Thanks anyways!

Please Sign in or register to post replies

Write your reply to:

Draft