Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ken Burcham 2 posts 71 karma points
    7 days ago
    Ken Burcham
    0

    Welcome Dashboard Tutorial - dashboard not appearing

    Hi! I'm a total newbie working through the tutorials. I'm really starting to lean toward using Umbraco for our tribal government website.

    I'm using Umbraco v. 8.5.3 running on IIS Express + SQL Server

    I'm going through the "Creating a Custom Dashboard" tutorial (https://our.umbraco.com/documentation/Tutorials/Creating-a-Custom-Dashboard/) and I get to the point "Result" and the "Welcome" tab just doesn't appear.

    I've followed the instructions in the tutorial and have my files setup exactly as it suggests.

    Is there a way to see what plugins are being loaded? One thing I did that is maybe not the right thing: in my website there was no "App_Plugins" folder and so I created it myself. Then is there no configuration to change to make Umbraco aware that there is a plugin? it's great if it is convention over configuration, but since it isn't showing up I'm not even sure how to troubleshoot.

    I'd love some guidance on: 1) how to troubleshoot Umbraco in cases like this 2) how to get the dashboard to show up 3) where to go in the docs?

    I did find the plugins page in the docs but it was for version 7 and there isn't a page for 8?

    Thank you! ken.

Please Sign in or register to post replies

Write your reply to:

Draft