Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Himanshu Tripathi 5 posts 105 karma points
    1 week ago
    Himanshu Tripathi
    0

    Problems with Umbraco version 8.4.0 on Windows 2016 Standard Server

    Hi, I'm trying to install an Umbraco version 8.4.0 on Windows 2016 Standard Server. The dev machine is Windows 10 Pro on which the installation works fine. But when I deploy to the Windows 2016 Standard Server the pages loaded do not format well - the footer, header and other compositions setup in the back-end do render. There are no 500 server errors or Javascript errors in console. I'm clueless about whats going wrong?

    Has anyone installed Umbraco v8 on windows 2016 server, are there any special considerations for installing it?

    Please could someone help me, I'm really stuck on it and not sure how to go and resolve it.

  • Yakov Lebski 313 posts 1206 karma points
    1 week ago
    Yakov Lebski
    0

    really not issuse with it, what kind of errors did you received?

  • Himanshu Tripathi 5 posts 105 karma points
    1 week ago
    Himanshu Tripathi
    0

    There are no Javascript or Server errors, the page do render but the styling and the format of the page is erratic. Not sure what could be causing it? Have you seen any issues with the formatting of pages on Win 2016 server.

  • Yakov Lebski 313 posts 1206 karma points
    1 week ago
    Yakov Lebski
    100

    No, I think you need check that asp.net installed on IIS

  • Himanshu Tripathi 5 posts 105 karma points
    3 days ago
    Himanshu Tripathi
    0

    We gave "Network Service" permissions to modify the website folders. That seem to fixed it. not sure though why because Umbraco was already running without the "Network services" in the permissions. It was only the new release of the website that got affected, the previous release had no issues without Network Services having these permissions.

    If anyone get stuck with something like this should check the permissions for the website folders.

Please Sign in or register to post replies

Write your reply to:

Draft