Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Henning Molbaek 49 posts 99 karma points
    Apr 02, 2020 @ 10:26
    Henning Molbaek
    0

    Empty fields in email - Umbraco Forms

    I have a standard email in a Umbraco Forms workflow.

    Any idea why the two fields in the screenshot renders empty in the email? The field {navn} works fine. Any ideas how to figure this out?

    Umbraco forms 7.0.4.enter image description here

  • Johannes Lantz 87 posts 419 karma points
    Apr 02, 2020 @ 10:52
    Johannes Lantz
    0

    Hi Henning!

    I had a simular issue. I belive you should use the name and not the alias. so {Skriv en besked:}. or something among those lines. Try it out and let me know if it works!

    //Johannes

  • Henning Molbaek 49 posts 99 karma points
    Apr 02, 2020 @ 10:58
    Henning Molbaek
    0

    Sadly this only did this. But thanks for help.enter image description here

  • Johannes Lantz 87 posts 419 karma points
    Apr 02, 2020 @ 11:07
    Johannes Lantz
    0

    Without the whitespace should do it!

    We have this field! enter image description here

    And it becomes this: enter image description here

    //Johannes

  • Henning Molbaek 49 posts 99 karma points
    Apr 02, 2020 @ 11:48
    Henning Molbaek
    0

    It WORKED! You saved my day. But sure isn't logical.

  • Johannes Lantz 87 posts 419 karma points
    Apr 02, 2020 @ 11:51
    Johannes Lantz
    0

    Happy to hear! Yea... I don't know why all of the sudden they decided to use the name instead of the alias..

    Good luck with the rest of your project!

    //Johannes

  • Henning Molbaek 49 posts 99 karma points
    Apr 03, 2020 @ 07:02
    Henning Molbaek
    0

    One more thing. Do you know where to locate the file that generates the email? I would love to remove the dump of all the fields at the bottom of it. Again, thanks for your help!

Please Sign in or register to post replies

Write your reply to:

Draft