Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Hussein Khraibani 14 posts 96 karma points
    Apr 15, 2020 @ 10:38
    Hussein Khraibani
    0

    The stream provider of type 'MultipartFormDataStreamProvider' threw an exception

    Hi all, I am getting the following error when I upload a media file (jpg, etc) to the media library. Everything was work fine as the site has been up for 2 years. The last thing has changed since is ClientDependency.Core.dll security patch. Umbraco version 7.10.4 AzureCDNToolkit package Web app hosted on azure.

    Error thrown within umbraco media library

    Many Thanks

  • Hussein Khraibani 14 posts 96 karma points
    Apr 20, 2020 @ 10:21
    Hussein Khraibani
    0

    Any ideas?

  • Owen Blacker 19 posts 91 karma points
    May 13, 2020 @ 08:39
    Owen Blacker
    0

    I'm seeing the same thing on my Umbraco instance and it's because the drive that holds the webroot is full.

    That might not be the case for you, but hopefully that at least helps?

  • Hussein Khraibani 14 posts 96 karma points
    May 13, 2020 @ 09:18
    Hussein Khraibani
    1

    Hi Owen, thank you for your response. I have deleted the Temp folder & the cache folder that seems to fix the issue.

  • Owen Blacker 19 posts 91 karma points
    May 13, 2020 @ 09:51
    Owen Blacker
    0

    Awesome, I'm glad it was as simple for you as it was for me.

    Now I just need to work out how to increase the size of the drive… 😂

Please Sign in or register to post replies

Write your reply to:

Draft