Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ed Salwin 8 posts 72 karma points
    May 05, 2020 @ 21:11
    Ed Salwin
    0

    Page suddenly returns blank 200 for 90 mins

    A single published page (https://www.promnetwork.com/network-members-portal) suddenly returned a blank 200 response. It fixed itself after 90 minutes. Six months ago, this issue happened once before.

    We tried republishing the page, deleting and recreating the page with the same URL, and redirecting the page in URL Tracker -- but nothing worked.

    Interestingly, when we unpublished the page, Umbraco served the "Page has been removed" message.

    Ultimately, we temporarily created a new page with a different URL.

    What possible culprits should we look at?

    Much, much appreciated!!! Ed

  • Nik 1525 posts 6757 karma points MVP 5x c-trib
    May 06, 2020 @ 08:00
    Nik
    0

    Hi Ed,

    When you say it "returned a blank 200 response", was that shown in network tools, or were you getting a blank page in the browser? If it was blank in the browser, did you check dev tools to see if there was any HTML that just "wasn't showing"?

    I ask, as I've seen that where JS and Images prevent the browser from rendering anything at all so it appears as a blank page, due to JS triggered animations.

    Nik

  • Ed Salwin 8 posts 72 karma points
    May 07, 2020 @ 14:36
    Ed Salwin
    0

    Thanks Nik! And confirmed - there was absolutely no HTML. In Network Tools response headers, the Content-Length was actually zero!

Please Sign in or register to post replies

Write your reply to:

Draft