Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • aksolomeo 1 post 21 karma points
    4 days ago
    aksolomeo
    0

    Trouble logging in in Umbraco Back Office

    Hi everyone,

    I am having trouble logging in into Umbraco Back Office and would really appreciate your help!

    I tried every solution possible to fix it, that I could find online. The weird thing is that 3 months ago when I have made the project everything was working just fine. And also, when I sent this project in to my friend, he can also log in without problems.

    The last thing I tried was to change my username and password to admin / default in SQL and then changing passwordFormat to "Clear" in web.config, but with no success.

    I also tried adding UmbracoAdminReset.dll to my bin folder and going to URL but I would get a message that changing password is not possible.

    Here are couple screenshot so you can see what I tried:

    umbracoUser table screenshot

    enter image description here

    Moreover, I tried hard clearing cache in my browser, changing browsers etc without success.

    Thank You in advance

  • Yakov Lebski 357 posts 1414 karma points
    3 days ago
    Yakov Lebski
    0

    The simple way to fix it, install new instance of umbraco (one the same version) on new database and copy known hash from new DB to existing.

    Note: this table is cached, when you doing changes you need restart application to apply

Please Sign in or register to post replies

Write your reply to:

Draft