Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mus'ab 157 posts 384 karma points notactivated
    Jun 04, 2020 @ 10:26
    Mus'ab
    0

    umbraco cms wont open in mozila firefox

    Hi when I tried to log in to cms using Mozilla firefox its open empty page with this error in the console

    enter image description here

  • Mus'ab 157 posts 384 karma points notactivated
    Jun 04, 2020 @ 10:28
    Mus'ab
    0

    an empty page like this enter image description here

  • Garret 65 posts 305 karma points
    Jun 04, 2020 @ 11:00
    Garret
    0

    Is it still a problem, because if I go the url with Firefox enter image description here

    I do see a page showing up, without any problems!

    If I look to the errors in the console, you might get a hint, from the first error which states that a request is blocked because of a wrong mime type. This could be a wrong mime type, a strict adblocker or an anti-virus program. Try googling the whole error to get an indication of the problem

  • Mus'ab 157 posts 384 karma points notactivated
    Jun 04, 2020 @ 11:03
    Mus'ab
    0

    the problem showing after login and it's not showing at all servers when I move the project to another server the problem don't show

  • Garret 65 posts 305 karma points
    Jun 04, 2020 @ 13:37
    Garret
    0

    I can't read the whole error from console log

    But maybe this forum-post which mentions your error can be helpful https://our.umbraco.com/forum/using-umbraco-and-getting-started/89060-404-on-lazyloadjs-during-upgrade-process

    It can be a very small server setting causing this error

Please Sign in or register to post replies

Write your reply to:

Draft