Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • David Shearer 10 posts 88 karma points
    21 days ago
    David Shearer
    0

    Problem with Uno site on Mobile and Tablet - only when clicked through from Facebook

    Hi Chaps,

    This is weird and well beyond my pay grade but some of you may know

    I've just sent a new site live for a Hypnotherapy Business

    I've checked Page load speeds and the site scores 89% on Google Page speed and I can optimise a fair bit on that

    in direct access from browser on iPad and iPhone the site loads fine and looks good - although there will be design revisions to the home page,,,,, all the menus and links work fine

    BUT When I paste a link to the site into Facebook - it struggles to load and it is unusable....

    Obviously I'd like to be able to link stuff from the site to facebook and I'd welcome hints as to making it work when shared on the business page

    Am I just being dumb or does facebook or the Uno Starter kit Template jus not work well in this context?

    All ideas and helpful links much appreciated

    if you've got time try it out for yourself - its my first Uno Site - actually my first Umbraco site so - there really is no ego involved I'm here to learn!!!

    Best

    David

  • David Shearer 10 posts 88 karma points
    21 days ago
    David Shearer
    0

    Update - Seems to be an IOS iPhone/iPad issue

    The problem only appears when clicking through from Facebook

    While there is a Smartphone issue in design terms - too image intensive on Home page ......

    Friends poll shows good functionality on Android devices Samsung and Sony

    iPhone just does not work Chrome and Safari both hang a when launched from facebook

  • David Shearer 10 posts 88 karma points
    1 week ago
    David Shearer
    0

    Looks like I solved my own problem!

Please Sign in or register to post replies

Write your reply to:

Draft