Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ian Tomkinson 1 post 71 karma points
    15 days ago
    Ian Tomkinson
    0

    usync.content importing mediapicker items

    Hi, I have a problem with uSync.Content in Umbraco 7.12.3. I am trying to import some content items with a custom field of data type Umbraco.MediaPicker. These all link to media items.

    On the export, everything looks good. The custom field is on the content export, it has a GUID, that GUID matches the media GUID which is also exported.

    But when I import this into a new database, the custom field isn't set, as if it hasn't been able to match it to the GUID of the media. It's just not there. Is there extra config I need to do, or should it work automatically? The new field is on the content type and I can select some media ok by hand after import.

    I should add that the media is in Azure Blob Storage, and we use the Blob handler - however I've tried importing with media in the usync directory and without, it didn't seem to make a difference.

    I've been unable to get trace logging working, this is in an Azure web app and despite disabling SCM separation, setting in log4net config etc, I never see the trace logs.

    Is there a step I'm missing when configuring usync for the import?

    Cheers

    (uSync.BackOffice 4.0.15.0) (uSync.Core 6.0.15.0) [uSync.Content: 4.1.9.1]

Please Sign in or register to post replies

Write your reply to:

Draft