Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Daniel Frear 1 post 71 karma points
    Aug 21, 2020 @ 10:43
    Daniel Frear
    0

    White screen on backoffice - umbraco.css, Lazyload.js and others missing

    Hi,

    I've inherited an Umbraco site which was working OK a few days ago (in development mode run via VS2019).

    Having come back to it today I went to login to the backend (i.e. /umbraco) and was met with a white page. I've done some searching around and tried a few things:

    • Incremented the client dependency version and cleared ~/AppData/TEMP - no change
    • Copied over the original umbraco and umbraco_client folders from the archive provided (the one that worked previously) - no change
    • Double checked all the settings I can find - the only change I made was to point it to my dev SQL server
    • Cleared browser caches, tried incognito mode, tried a different browser altogether

    I'm at a loss as to what might be causing it, it's as if the mapping to the umbraco directory has somehow gone missing as I simply cannot access it when running the app

    Any help would be very much appreciated as I feel like I'm going round in circles

    Firefox console

    Network

    Regards, Daniel

  • Sven 32 posts 135 karma points
    1 week ago
    Sven
    0

    Hi !

    Did you find any solution for this problem? We're having the same issue. Regards, Sven

Please Sign in or register to post replies

Write your reply to:

Draft