Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Dennis 1 post 71 karma points
    Aug 26, 2020 @ 08:51

    Umbraco Forms > cannot choose form after installation


    i installed umbraco forms (8.4.1) on a umbraco (8.6.3) installation. I copied the lic-file to the bin directory, but i cannot choose any form in my components. It says "You must install Umbraco Forms to enable this feature.".

    enter image description here

    Does anyone have an idea what to do?

    Healthy greetings from hamburg, dennis

  • Ayyoub Meijer 3 posts 74 karma points
    Sep 16, 2021 @ 13:11
    Ayyoub Meijer

    Dear Dennis,

    This problem is probably already fixed, but I found the problem and fixed it.

    In my case, I installed Umbraco forms through the NuGet package manager. I think it didn't generate the right files in the app_plugin folder cause it did work in another project.

    I fixed it by copying the "UmbracoForms" folder from another project. But removing the package and reinstalling it should probably also work.

    I hope this will help people in the future.

    Kind regards,


Please Sign in or register to post replies

Write your reply to: