Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Chidozie Bright 5 posts 75 karma points
    1 week ago
    Chidozie Bright
    0

    Dev environment not showing synced datatypes and templates

    I have what I think is a strange issue. I have successfully moved my data files to the development environment from local with Git but the items are not showing in the dev backoffice or are in the incorrect place or changes are not showing.

    Local Templates for example Local Templates view example

    Dev Templates section after deploy via Git Dev templates section

    On my project page the changes that were added to development are showing as changes that are ready to push to the live environment.

    enter image description here

    I have tried making a minor change to various templates and page types but while they get deployed via Git just fine and without error, they are still not showing in development thus I cannot sync content changes due to the schema mismatch.

    I'm really not sure where to go from here and have been trying to find workarounds. Please help.

  • Chidozie Bright 5 posts 75 karma points
    7 days ago
    Chidozie Bright
    0

    Are there no recommendations on how to fix this? Looking for any suggestions.

Please Sign in or register to post replies

Write your reply to:

Draft